Derivation path retrieve

Is there anyone here who knows how to retrieve original derivation path?

derivation path for what wallet?

I’m using liquality wallet saved my seed phrase 3 different times from the wallet on paper, just to be safe.
The day of the upgrade 2 days ago I was out so I asked a manager at a cafe I was sitting at to get a piece of paper wrote it down again from the wallet.
Reinstalled the wallet it gave me 2 new addresses one was a nifty path and one was a ethereum path. I don’t understand how this could happen when I have been so careful with the seed phrase.
Now I can’t access my funds and sadly it was a lot of funds.
Been having a hard time sleeping.
I have been speaking the last days with liquality support they are checking a few things but I feel I will never get access again.

The old derivation path Liquality used for RSK mainnet was m/44'/137'/0'/0/0.

Tried this one and ETH path dosent seem to work. Giving up soon.

Sorry to hear. Derivation paths are one of the more annoying aspects about bitcoin wallet technology because there are so many variations. I had a similar problem finding some testnet tokens recently, tried several different derivation paths before realizing I was using a seed for a different wallet than the one I had sent tokens to :man_facepalming: Once I put in the correct seed, the tokens appeared in the wallet.

Important to know is that as long as your seed phrase has not been compromised, your funds should still be available, if you can find them on the correct derivation path.

Did you have your address copied down somewhere, or perhaps stored in your browser history if you looked it up on a block explorer before? Can you check the address tx history on an RSK block explorer to see if there have been any unauthorized transfers?

Hey Light!

My seed hasn’t been compromised. I can see all my tokens on the rsk explorer, there is no transfers been very careful with everything.

Didn’t know this could happen, my presumption was as long I had my seed phrase everything would be fine.

It feels like looking for a needle in a haystack.
How hard do you think it is to find the correct derivation path?

I had on issue with the wallet a few months ago, I sent a small amount of ETH to my eths address. A girl from liquality support had me put in my seed phrase in different wallets don’t know if this may altered something.

Glad to hear that it appears the seed is not compromised. Unfortunately most wallets gloss over the fact that to have easy access to your funds, you also need to know your derivation path in addition to your seed. I think this is something that wallets could/should make more apparent at the time that users are told to copy down their seed phrase.

I really don’t know. It sounds like you’ve moved things around a few times, it’s possible that the path got changed to something non-standard along the way and that will make it quite difficult.

There is a tool built for Ethereum that should make this easier, called FindETH. If someone modified this to work with RSK then that could help people solve this problem a bit faster, at least for cases where the funds are stored in one of the more common derivation paths. If it helps at all, you can find a list of the derivation paths FindETH checks against here:

and you can manually try them one at a time in your wallet to see if your funds show up.

This probably won’t help you, but for future reference and as a note to other folks who find this thread, there is a great site called that keeps track of derivation path info for many of the bitcoin wallets out there.

Actually I haven’t moved any funds the only wallet I have used is liquality wallet.
I tried retrieving some a small amount ETH with the other wallets but don’t know if this possible did anything.

Yes this should be apparent for users for save practice. Don’t understand why wallet providers don’t give you this information.

Gonna try the links you sent light, thank you for this.

I’m really disappointed by this experience can’t even explain how disappointed I’m, the worst part of it is being questioned about me writing down something wrong, I know people do mistakes and it’s an element of being human but I have been so careful with writing down the seed.

Hello, I am having the same issue as yours. I reinstalled Liquality on my dsktop, with the correct seed phrase, but two new Rootstock addresses were created and these do not connect with Sovryn. Have you found a solution in the end please? Liquality helpdesk is of no help. That’s pretty poor. Thank you!